dualathlonserver.com

Home > Sharepoint 2010 > Sharepoint 2010 Soap Data Source Non Specific Error

Sharepoint 2010 Soap Data Source Non Specific Error

It is critical that you understand why that entry was added to IIS and don’t just go and change it because it gets you out of a pickle. SelectUrl="/_vti_bin/usergroup.asmx" Zohaib Reply naresh says: February 19, 2009 at 11:38 am Hi, I am struggling in displaying the "showdata" after passing the queryex to the search webservice in sharepoint designer .I Find the line with 7. Failed to open a connection to the Nintex Workflow configuration database Here we go with another new issue and easy resolutions & workarounds… This time, the issue was with Nintex workflows Source

this bugged me for hours. Accordingly line 4 now shows a successful call to webpartpages.aspx and SharePoint designer successfully displays the content. Once I removed that portion of the statement as you mentioned in your post, IT WORKED!! Does anyone have any thoughts on what I could do to work around this issue? read this post here

I am setting the Login tab of the SOAP data source to don't attempt to authenticate. The server returned a non-specific error when tryi... In this folder, you should see a XML file with the name of the SQL SOAP service that you created in the Data Source Library. The best 2*2 management model ever!

  1. The list has several Lookup field from other lists and several calculated fields so not sure if this is the problem.
  2. I am successfully able to configure the soap service but cant showing the data.
  3. Check the format and content of your query and try again.
  4. Inside SharePoint 2013 workflows–Part 3Kumar Dash on WelcomeJoe Spadea on Tips for using SPD Workflows to talk to 3rd party web servicesJeffery Vara on My new book about Teddies and fetishes
  5. What does "Game of the Year" actually mean?
  6. It shows the reattempt, this time using some credentials… the NT AUTHORITY\IUSR Account.

Cheers Tim Sunday, November 15, 2009 11:30 PM 0 Sign in to vote Hi Tim I feel your pain brother !!I too have been wrestling with exactly the same issue for I have a question. One of the operations it supports is called “GetListItems,” which returns information about items in the list based on the specified query. The very annoying “The server returned a non-specific error when trying to get data from the data source.” For what its worth, if you create a site that uses classic mode

It should work fine with custom lists, i do that quite often and most of the time my custom lists contain lookup values and calculated fields. Search for 6. Enter in your moss/wss service account credentials and give it a go again. So I changed the formula to this: =IF(condition, value if true,) And suddenly the error disappeared.

current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your list. Any ideas? But this is a quick way to recover the page. Thursday, February 05, 2009 3:11 PM 0 Sign in to vote I have managed to get this working for a user in the Visitors group using the SoapDataSource below.

Join them; it only takes a minute: Sign up “The server returned a non-specific error when trying to get data from the data source” in Sharepoint Designer 2007 with SOAP web Unable to "Edit series" for a repeating event in sharepoint calendar list Issue: Unable to "Edit series" for a repeating event in sharepoint calendar list Problem Description: There is a repeating Well, if you look online, you will see references to this option in the web.config for your web application and changing aspnet:AllowAnonymousImpersonation from “true” to “false”: Before it there was all other credentials except SP service account.

I am going to give a few more tries, and will certainly post a solution if I find one....but dont hold your breath, we are dealing with poor coding from MS this contact form I was receiving the same error in a DataViewWebPart, and I was able to narrow it down to a calculated field. When I try to view the data, I get the error you mentioned. Thanks in advance Reply Klem says: September 15, 2008 at 11:53 am Has anyone found an answer to Tim's question?

Best way to linearly step-up MCU output 0-3.3V to 0-5V Why is the bridge on smaller spacecraft at the front but not in bigger vessel? Check the format and content of your query and try again. Well documented one, thank you Paul. http://dualathlonserver.com/sharepoint-2010/sharepoint-2010-the-server-returned-a-non-specific-error.php I end up getting a server returned a non-specifice error message in designer.

Both are the same version/same patch level.The next thing I looked at was the login roles that the logins were using. have you checked the sharepoint operations logs for any clues? I have no explaination for why, but it worked for me.

So it looked something like this: =IF(condition, value if true, "") I figured out that the only time I got the "The server returned a non-specific error..." message was when the

this is the program i used for debugging: class Program { static void Main(string[] args) { sharepointdev.QueryService qs = Take a look at line 3 in particular. By the way… whatever you do, do not choose to hard-code a user account and password because data connection details are stored in clear text XML in each site collection. I have no explaination for why, but it worked for me.

What is the rationale behind decltype behavior? How do I get the status field to display? Proposed as answer by Beckie White Sunday, January 10, 2010 7:56 PM Unproposed as answer by Mike Walsh FIN Monday, January 11, 2010 6:19 AM Thursday, September 25, 2008 6:09 PM Check This Out If you have any queries/questions regarding the above mentioned information then please let me know, Thank you Posted by Anmol at 2:23 PM Labels: SharePoint 2010, The server returned a non-specific

Will have a look with ULS. –JoeK Nov 25 '11 at 9:05 add a comment| 1 Answer 1 active oldest votes up vote 1 down vote I've found it easy to It's not an ideal solution, as hardcoding usernames and passwords is never best practice, but it is a solution.Regards,Tomas I was receiving the same error in a DataViewWebPart, and I was able to narrow it down to a calculated field. Gerald says: August 22, 2014 at 12:44 pm So…how is the Secure Store entry set up?

Not the answer you're looking for? Subscribe to our Newsletters Last 7 Days Hits! I am going to do more testing on the schema and rolls of the logins and how they impact Sharepoint Designer. I have added and removed cols, Filtered and Sorted and added Inline editing and all this works corectly in the browser after I save changes.

The logs will show now that the application pool account is impersonated: 1: POST /_vti_bin/lists.asmx - 80 - fe80::416a:c7c4:4b41:d558%10 - 401 0 0 15 2: POST /_vti_bin/lists.asmx - 80 - fe80::416a:c7c4:4b41:d558%10 Click on the On Object UI box to bring up the Common Data View Tasks, then select Filter, Sort or Paging. I just tried it for the 20th time and it finally added back in. As a sample, I was trying to add a data source from an AdventureWorks sample database Employee table onto a web part page.

Below is an example of what configuring the data connection using a secure store entry would look like. If you view the data, you’ll once again get the standard error message: "The server returned a non-specific error when trying to get data from the data source. Hope it helps someone else out there. Outside though (through a browser), the web part displays an "Unable to display this web part" error.

Jonathan Reply Chris Douglas says: July 17, 2009 at 10:00 am I am attempting to reference lists.asmx in SharePoint Designer to return the contents of a project tasks list and display Approximate arcsinc Can a Grappled Monk viably use Open Hand Technique to end the grapple? Microsoft has a KB article describing the setting and why it was put in. In such a long thread please quote at least a line so that we know which post that you are saying fixed your problem.FAQ sites: (SP 2010) http://wssv4faq.mindsharp.com; (v3) http://wssv3faq.mindsharp.com and

As soon as I changed that to a date, such as 1/1/1800, then I was able to pull it in to my data view. Whoever wrote that module decided that it was okay to issue the mythical 401.0 errors. 10/20/2013 06:46:33.85     w3wp.exe (0x14AC)                           0x1534    SharePoint Foundation             Claims Authentication             ftc8    Verbose     Access Denied: Authentication is required. Template images by Jason Morrow.

>